Error with 1.043.008 (cannot load saves)

Aug 21, 2014 at 8:06 PM
no matter which save i try to load, i get this errorImage
Aug 21, 2014 at 11:15 PM
Have you tried creating a new save completely blank? Also, do you have any mods that you have loaded into the saves?
Aug 21, 2014 at 11:23 PM
Me and my friends have the exact same problem. I have tried several old save games but they didn't wanna load.
So i tried some clean new world and they didn't want to load asswel but no luck there either.
I got the same message with a old save and with a clean world on creative I got:
Field not found for AmountDecimal instead of get_Amount so gues they changed something in their save games with items.
Coordinator
Aug 22, 2014 at 1:10 AM
In the new Space Engineers update 01.044.010, KeenSH have implemented a new new way of storing values in the API, which frankly is irritating.

I've released an update of the Toolbox to work with the new method.
Marked as answer by midspace on 8/22/2014 at 4:05 PM
Aug 22, 2014 at 2:20 PM
Thanks! i just ran the program, and no errors. i'm glad the SE community is on their game as much as KSH is. this game is WAY better than Minecraft.